充分利用 Creative Centrale

由于电脑上的媒体文件 会迅速增多，如何方便而快速的找到您要的文件是一个不容忽视的问题。为使您的媒体文件编排有序，您应该使用 Creative Centrale。

Creative Centrale - 同一界面中可浏览和处理歌曲、图片和及视频

  • 使用监控文件夹，自动将媒体文件加入到 Creative Centrale 媒体库中，无论媒体文件在什么位置，是以何种方式、在何处获得的，均无影响。
  • 将 Creative Centrale 配置为媒体服务器，使您可以在家庭无线网络中访问媒体文件。
    （仅适用于具有无线功能的播放机）

使用 Creative 专利界面 - ZEN 用户界面，轻松查找歌曲

  • 使用专利 ZEN 用户界面，您可以很容易的查找歌曲以及音乐文件的标签属性 。
  • 依此类推，在 Creative Centrale 中查找图片和视频也很方便。

使用拖放操作为媒体文件加标签

  • 使用拖放操作，轻松为多个媒体文件加标签。
  • 使用复制粘贴操作为歌曲添加封面图。

获取新体验！

  • 通过抓取非保护型的 VCD 和 DVD 以及音乐 CD 获取内容。
  • 抓取音乐 CD 时自动从 Internet 获取歌曲信息。
  • 自动将播放机不支持的文件格式转换为支持的格式。


Creative Centrale 总揽

单击插图上的编号即可查看 Creative Centrale 的详细功能介绍。

上图可能与您看到的实际界面有所不同。


为媒体文件加标签

编辑媒体文件 的标签属性 这一过程称为加标签。

为歌曲加上正确的标签很重要。这是由于 Creative Centrale 及便携式媒体播放机要利用这些标签属性和 Creative 的专利界面-ZEN 用户界面快速查找您要的文件。

如果媒体文件的标签不明确或错误，您可以方便的使用拖放方式编辑这些标签属性。

为媒体文件加标签

  1. 在目录视图 中，选择要加标签的文件 。
  2. 要更改标签属性的类型，将选定文件拖至相应的类别快捷键即可。
    例如，要更改选定文件的专辑标题，将文件拖至专辑类别 [image] 快捷键。
  3. 在出现的对话框中，键入一个关键词，对标签属性进行筛选。
  4. 如果标签属性已经存在，双击该标签，将其指定给选定的文件。
    如果没有这个标签属性，单击新建按钮，使用早先键入的关键词创建一个新标签。
    选定的文件即可拥有新建的标签属性。

提示

  • 您也可以将选定的媒体文件直接拖至资源视图 中的某个标签属性（如艺术家、专辑或曲风），该标签属性即可为上述文件所有。
  • 要为歌曲添加封面图，您可以使用复制粘贴方法。
    比如，从其他 Windows 程序（如网页浏览器）复制一幅图像，在 Creative Centrale 中右键单击目录视图内的专辑封面框，选择粘贴。
  • 媒体文件标签属性文字不可读的问题可以轻松解决。

相关主题


获取媒体文件

使用以下几种方法，您可以获取媒体文件 并将其添加至 Creative Centrale 媒体库。

  • 抓取音乐 CD 的音轨或非保护型的 DVD/VCD
  • 使用监控文件夹功能自动添加媒体文件


抓取音乐 CD 的音轨或非保护型的 DVD/VCD

  1. 将 DVD 或 CD 放入 DVD/CD 光驱中。
  2. 在任务栏 中，单击抓取按钮。
  3. 在下一个屏幕上，编辑信息或设置。
    您可以单击添加 [image] 按钮，插入一幅图作为专辑封面。
    如果您已经连接至 Internet，您可以单击获取信息/获取电影信息按钮，从网络上寻找歌曲或影片的信息。
  4. 完成后，单击开始抓取按钮。

注意

  • 抓取 DVD 需要您的电脑中安装有 DVD 播放软件。
    如果从 DVD 抓取的视频文件没有声音，很可能是缺少 DVD 播放软件。请参考电脑的用户文档，重新安装 DVD 光驱附带的播放软件。
  • 音乐识别技术和相关数据由 Gracenote® 提供。Gracenote 是业界的音乐识别技术和相关内容传送方面的标准。详情请访问 www.gracenote.com。

相关主题


使用监控文件夹功能自动添加媒体文件

添加的文件夹被用作监控文件夹后可自动监控其中媒体文件 的变化并更新媒体库。默认状态下，Creative Centrale 将“我的音乐”、“我的图片”、“我的视频”文件夹作为监控文件夹。如果您在其他文件夹中存放媒体文件，您也可以将它们添加为监控文件夹。

  1. 单击程序工具栏 上的设置 [image] 按钮。
  2. 在出现的对话框中，单击监控文件夹。
  3. 要将其他的文件夹添加为监控文件夹，单击相应区域中的添加 [image] 按钮。
  4. 如果您想让媒体库一旦有变化时立即更新，选择对话框底部的复选框。
  5. 为避免小于特定尺寸的媒体文件自动被添加到 Creative Centrale 媒体库中，单击更多选项按钮。
  6. 完成后，单击确定按钮。

注意

  • 若监控文件夹当前被指定为存储导入/抓取媒体文件的文件夹，您将无法删除它。


搜索媒体文件

  1. 选择您要搜索的媒体库 。
  2. 单击搜索框 ，键入关键字。

媒体文件 | 搜索的标签属性
音乐 | 标题、专辑、艺术家、曲风
图片 | 年代、人物、事件、地点、文件名
视频 | 年代、体裁、导演、制作人、阵容、文件名


将媒体文件传输至便携式播放机

  1. 将播放机接至电脑。
  2. 在目录视图 中，选择要传输的文件 。
  3. 将选定的文件拖至资源视图 中您要的播放机中。
    或者，在任务栏 中，单击传输按钮，选择您要的播放机。

注意

  • 播放机不支持的文件格式自动转换为支持的格式。
  • 如果您的电脑配置低而导致文件传输过慢，您可以禁用自动传输，而改用仅在需要时进行传输。


创建音乐播放列表和图片幻灯片

  1. 在目录视图 中，选择您要添加至播放列表/幻灯片的文件 。
  2. 右键单击选定的文件，选择添加至播放列表/添加至幻灯片。
  3. 在出现的对话框中，单击向下 [image] 按钮，选择播放列表/幻灯片，单击确定按钮。
    或者，要将选定文件添加至新的播放列表/幻灯片，命名并键入播放列表/幻灯片的名称，单击新建按钮。

提示

  • 在幻灯片中添加音乐：
    1. 在资源视图 中，选择一个幻灯片。
    2. 在目录视图的顶部，单击添加 [image] 按钮。
    3. 在出现的对话框中，选择您要的音乐文件，单击添加按钮。
    4. 完成后，单击确定按钮。


解决标签属性不可读的问题

某些标签属性中的非英文字符可能显示为乱码。选择正确的语言，就可以正常显示标签属性。

  1. 在目录视图 中，选择标签属性不可读的音乐文件 。
  2. 单击工具 [image] 按钮，选择解决标签属性不可读的问题。
  3. 在出现的对话框中，为标签属性选择正确语言，单击保存按钮。

注意

  • 此功能将标签属性中的字符编码为一种统一的编码格式，称为 Unicode（统一码或单一码）。如果无法读取的字符已经为 Unicode，则此功能无效。


手动为音乐文件加标签

您也可以手动为音乐文件加标签，而不采用拖放操作 。

  1. 在目录视图 中， 选择要加标签的音乐文件。
  2. 在任务栏 中，单击编辑按钮。
  3. 在出现的对话框中，编辑相关信息。
    您还可以单击添加 [image] 按钮，插入或更改专辑封面。
    不过，若媒体文件未曾加标签，将出现在未知类别中，您也无法插入专辑封面图。
  4. 要编辑上一个或下一个文件，分别单击上一个或下一个按钮。
  5. 完成后，单击确定按钮。

相关主题


通过无线方式访问电脑中的媒体文件

（仅适用于具有无线功能的播放机）

Creative Centrale 可以让已启用无线功能的 Creative 播放机通过无线网络访问电脑中的媒体文件 。

配置 Creative Centrale 仅使用家庭无线网络

  1. 单击程序工具栏 上的设置 [image] 按钮。
  2. 在出现的对话框中单击 Centrale Media Server。
  3. 在服务器名称框中键入一个今后用于辨识服务器的名称。
  4. 选择您要在家庭网络中共享的媒体文件类型的复选框。
  5. 选择启用 Creative Centrale Media Server 复选框。
    按屏幕上的指示操作，在 Creative Centrale 中配置网络设置。
  6. 完成后，单击确定按钮。

要让配置生效，已启用无线功能的 Creative 播放机须直接连入家庭无线网络。如果您的播放机是通过外部无线网络连接，则无法访问媒体服务器。

重要安全通告：

为防止外人擅自闯入您的网络，请查看“安全通告”。

注意

  • 有关通过无线网络访问媒体文件的详情，请参考播放机的用户说明文档。
  • 要查看连接至媒体服务器的播放机的 IP 地址，单击设置 [image] 按钮，然后单击连接状态。


将编排器数据与播放机同步

您可以将选定的信息从编排器程序传输至播放机，使两者同步。

  1. 将播放机接至电脑。
  2. 在资源视图 中，选择已连接且要进行同步的播放机。
  3. 单击工具 [image] 按钮，选择将编排器数据与播放机同步。
  4. 在出现的对话框中，选择存有要同步数据的编排器程序。
  5. 选择您要同步的编排器数据复选框。
  6. 单击立即同步按钮。


更改新获取的媒体文件的存储位置

媒体文件 由碟片导入/抓取或由播放机传输到电脑后，您可以为其指定存储位置。

  1. 单击程序工具栏 上的设置 [image] 按钮。
  2. 在出现的对话框中，单击导入选项。
  3. 要为导入/抓取的音乐、图片或视频文件指定存储文件夹，单击相应区域中的更改按钮。
  4. 在出现的对话框中，选择您要的文件夹，然后单击确定按钮。
  5. 完成后，单击确定按钮。

注意

  • 您指定的用于存储导入/抓取的媒体文件的文件夹同时也被作为监控文件夹。

相关主题


更改 DVD/CD 抓取方式和文件格式

您可以自动将抓取的媒体文件 编排到子文件夹中，然后根据媒体文件的标签属性，如曲风、专辑、艺术家等，来为文件和子文件夹命名。您还可以指定媒体文件的抓取格式。

  1. 单击程序工具栏 上的设置 [image] 按钮。
  2. 在出现的对话框中，单击导入选项。
  3. 根据要更改的设置类型，单击 DVD/VCD 抓取或（音乐）CD 抓音轨。
  4. 在文件和文件夹区域，单击选项框选择您要使用的标签属性：
    • 尽量根据标签属性将媒体文件编排到子文件夹中。
    • 根据标签属性为媒体文件提供有意义的名称。
  5. 在文件格式区域，选择媒体文件的抓取格式和品质（如果有此选项）。
    • 对于 DVD/VCD 抓取
      • 保持原始 - 抓取后的文件与视频源文件具有相同的格式和品质。
      • 与播放机的播放范围匹配 - 针对播放机优化抓取后的文件格式和品质。
    • 对于音乐 CD 抓音轨
      • MP3 - 较为常见的格式，但在相同品质下，文件尺寸较大。
      • WMA - 相同品质下，文件尺寸较小，但是播放这种格式的文件比较耗费电力。
  6. （仅针对 CD 抓音轨）如果您不想让 Creative Centrale 在 Internet 上搜索歌曲信息，则清除专辑和歌曲信息区域的复选框。如果您无法连接 Internet 或您愿意自己输入标签属性，则可选择此操作。
  7. 完成后，单击确定按钮。


手动进行文件传输

当您想把媒体文件 传输至播放机时，文件传输为默认自动开始进行。不过，如果您的电脑配置太低，导致文件传输过慢，您可能会选择仅在需要时手动传输。

  1. 单击程序工具栏 上的设置 [image] 按钮。
  2. 在出现的对话框中，单击便携式播放机。
  3. 清除自动传输文件复选框。

手动传输文件

  1. 将播放机连接至电脑。
  2. 在资源视图 中，单击播放机的传输列表，然后单击开始按钮。


播放机的个性化设置与格式化

  1. 将播放机连接至电脑。
  2. 单击程序工具栏 上的设置 [image] 按钮。
  3. 在出现的对话框内的便携式播放机下，单击播放机的型号（如 Creative ZEN X-Fi）。
  4. 要使播放机具有个人特点，在播放机名称框中，键入一个名称。
  5. 要删除播放机中的内容，单击格式化按钮。
    格式化播放机将清除其中所有的媒体文件。


安全通告

您可以将 Creative Centrale 配置为媒体服务器，以便已启用无线功能的 Creative 播放机能访问电脑上的媒体文件 。此功能利用了作为业界标准的通用即插即用 (UPnP™) 技术。其他 UPnP 兼容设备登录您的无线网络后，也能访问您的文件。因此，为您的无线网络设置一个安全关卡是非常必要的，这样可防止未经您授权的访问。有关为无线网络设置安全关卡的详细说明，请参考无线网络设备的用户文档。


许可与版权

CD 和音乐相关数据，来自于 Gracenote , Inc.，© 2000-2007 Gracenote 版权所有。Gracenote 软件 © 2000-2007 Gracenote。本产品与服务可能使用一个或多个以下美国专利：#7,228,280; #7,167,857; #6,983,289; #6,330,593; #6,304,523; #6,240,459; #6,230,207; #6,230,192; #6,161,132; #6,154,773; #6,061,680; #5,987,525, 以及其他已经获得的或待批的专利。Gracenote、CDDB 和 MusicID 是 Gracenote 在美国和/或其他国家的注册商标或商标。Gracenote 标志及联合活字、"Powered by Gracenote" 标志是 Gracenote 的商标。

所有其它产品都是其各自拥有者的商标或注册商标。

© 2008 Creative Technology Ltd. 版权所有。

第 1.00.01 版

2008 年 6 月


类别快捷键

单击这些快捷键可显示存在于您媒体库中的所有标签属性（或文件夹）。

您可以通过键入要寻找的标签属性的个别字符来过滤此列表。

单击某一标签属性（或文件夹）可显示出具有该标签属性的（或存放在该文件夹中的）所有媒体文件。

您还可以通过拖放操作给您的媒体文件加标签，具体作法是把要添加某标签的文件拖放至该标签的快捷键处。


目录视图

显示您在资源视图中选定资源的详细信息。


显示选项

单击此处的按钮可改变媒体文件在目录视图中的显示布局。

在聆听歌曲时，您可以选择显示专辑封面或不显示。

在浏览图片时，您可以选择缩略图模式或视频片段模式。此外，您还可以旋转图片。


Internet 协议（IP）地址

Internet 协议（IP）地址是能够辨别网络中设备的数字地址。

比如“192.168.1.28”，就是一个 IP 地址。


媒体文件

媒体文件指的是数字音乐、图片和视频文件。


媒体库标记

单击这些标记可查看您的音乐、图片或视频库。


导航快捷键

单击这些快捷键可快速到达其它类别。


播放控制

用它来播放歌曲或观看图片和视频。

您还可以在此调节歌曲和视频播放音量的大小。


程序工具栏

具有下述项目可供利用：

  • 程序工具（如修正标签属性中不可读取的字符）
  • 通过 Internet 链接至 Creative 网站和在线商店
  • 软件更新
  • 帮助信息
  • 程序设置


资源视图

显示所有您可以选择和观看的资源。

这些资源包括播放列表、标签属性、文件夹、传输列表、可用的 CD 或 DVD（用于音轨/视轨抓取）以及相连的各种便携式媒体播放机。


搜索框

在搜索框中键入您想要找的媒体文件的关键字，帮助您在当前的媒体库中进行查找。


选择媒体文件

选择多个相邻的文件

  1. 单击您想要的第一个文件。
  2. 按住 SHIFT 键的同时，单击您想要的最后一个文件。

选择多个不相邻的文件

  • 按住 CTRL 键的同时，单击您想要的各个文件。


状态栏

显示各项操作的状态，如播放或文件传输。


状态选择键

单击此键在所有可显示的状态类型中作出选择。


标签属性

每首曲目、每张图片或每个视频文件都有一个附加标签，包含了描述这首曲目、这张图片或这个视频文件内容的各种属性。媒体内容的类型不同，它所包含的各种属性也不尽相同。

媒体内容的类型 | 属性
音乐 | 专辑、艺术家、曲风
图片 | 年代、人物、事件、地点
视频 | 年代、阵容、导演、体裁、制作人


任务栏

您可以通过任务栏对当前选定的媒体库执行如下各项操作：

  • 抓取 CD 和 DVD
  • 将文件传输至您的播放机
  • 创建新的标签属性和图片幻灯片
  • 手动编辑媒体文件的标签属性